Sivu 2/2

Lähetetty: Ti Joulu 18, 2007 08:25
Kirjoittaja Sivis
TigerClaw-chan kirjoitti:Tuota. :oops: Minulla on tuo XviD, ja aina kun tallennan klippejä talteen Movie Makerilla (tai jollakin muulla) videoon tulee XviD:n logo. Hankala homma AMV:den tekemiseen liittyen... Miten sen saisi pois? Olen etsinyt, mutten kuitenkaaan löytänyt vastausta tähän...
Oletettavasti puhe kuitenkin DivX:stä ;)
Mutta, ainakin tässä tuoreimmasta codecista löytyy: Programs -> DivX -> DivX Codec -> Decoder Configuration Utility ohjelmasta Toolbar tabista "Show DivX logo watermark" ruksi, joka ottaa pois. Muistaakseni vanhemmissa oli myös vastaava.

Lähetetty: Ti Joulu 18, 2007 17:08
Kirjoittaja Paha sotaherra
Sehän se olikin. Anteeksi, sekoitan aina nämä nimet. n__n' Ja kiitos!

Mutta hetkonen. En löydä koneeltani tuota DivX:ää. O_O Täältä löytyy vain Combined Community Codec Pack.

Lähetetty: Ti Joulu 18, 2007 17:30
Kirjoittaja Sivis
Ota Control Panel -> Sound And Audio Devices, Hardware tab ja valitse sieltä Video Codecs ja sen jälkeen klikkaa Properties, ja sieltä properties tabista tarkista ettei listassa ole DivX Codeccia, tuo kai voi joskus jäädä "puoliasennettuun" tilaan tms. Jos uskot ettei sitä tarvitse enää niin tuon voinee poistaa tuolta. Toki kannattaa tarkistaa myös Add/Remove programs lista että näkyykö tuota DivX codeccia sieltä, jos sitä poistamaan meenaa alkaa.

Pikamuoks: WMM kai ei tosin toiminut kovin hyvin FFDShow:n kanssa yhteen, joten oletettavasti tarvinnet kuitenkin joko XviD tai DivX codecin asennettuna.

Lähetetty: Ti Joulu 18, 2007 17:42
Kirjoittaja Paha sotaherra
...Anteeksi, mutta en löydä tuota. TT___TT

EDIT: Poistin CCCP:n, mutta siltikin videoissa näkyy yhä DivX:n logo.

EDIT: Latasin uudestaan DivX:n, tein kuten sanoit ja nyt logo on poissa. :D Paljon kiitoksia!

Apuva!

Lähetetty: La Tammi 12, 2008 19:54
Kirjoittaja Dina-chan91
Saisinko apua?

Minulla on uusi tietokone ja siinä on movie maker. sitten olen ladannut Bleach jaksoja.. ja tahtoisin tehdä niistä videon, mutta en vain saa niitä näkymään.. kun siirrän ne movie makeriin se ottaa jaksoista vain äänet ja kuva puoli unohtuu jonnekkin... joten mitä teen? katson jaksoni BS.Playerilla... mihin minun pitäisi ladata jaksot että niistä näkyisi jotain? kun ne näkyvät kyllä tuolla Bs.Playerilla mutta ei sitten millään muulla... joten osaako joku auttamaan? olen niin huono tietokoneiden kanssa... >.< olisin kiitollinen jos joku osaisi auttaa minua...

Re: Apuva!

Lähetetty: La Tammi 12, 2008 23:48
Kirjoittaja Sivis
Dina-chan91 kirjoitti:Saisinko apua?
Sarjassamme "Sivis arvailee" osa 406:

Oletan että BSPlayerissa on sisäänrakennettu tuo tuki tuolle codecille mitä nuo jaksot käyttää, eli sinun pitäisi asentaa oikea codec windowsiin jotta nämä toimisivat myös muissa ohjelmissa. Mikäli tiedostotyyppinä on AVI, niin noin 99% varmuudella riittää että haet XviD-codecin ja asennat tämän.

Lähetetty: Su Tammi 13, 2008 00:37
Kirjoittaja Dina-chan91
Oih kiitos! onko se ilmainen? *tuijaa sivua ja ei nää "Free" sanaa missään...* on taas niin sokea olo...

Lähetetty: Su Tammi 13, 2008 00:56
Kirjoittaja Sivis
Dina-chan91 kirjoitti:Oih kiitos! onko se ilmainen? *tuijaa sivua ja ei nää "Free" sanaa missään...* on taas niin sokea olo...
On ilmainen. Ja vielä huomautuksena, tuo Download server 1 ei ole toiminnassa, eli tuo kakkonen kannattaa valita. :)

Lähetetty: Su Tammi 13, 2008 14:24
Kirjoittaja Dina-chan91
Kiitos vielä tuhannesti! :D sain ladattua sen ja se toimii nyt hyvin. mutta minä törmäsin uuteen ongelmaan juuri... ^^'
eli "julkasin elokuvan" ja kun katson sitä kokonäytöllä (ja pienellä) niin kuva jakautuu kahtia vaaka asennossa.. ja alapuolelle tulee sellanen typerä vihreä raita.... o.o en tajua mistä se siihen tulee.... toivon että joku ymmärsi tuosta jotakin xD ja voisi auttaa minua vielä tämän kanssa :oops:

Lähetetty: Su Tammi 13, 2008 22:30
Kirjoittaja Zelenia
Julkaisit... siis pakkasit Xvid:ksi? Jakautuu kahtia vaaka-asennossa? o_O Enpä ole koskaan törmännyt vastaavaan ilmiöön. Pystytkö kuvailemaan jakautumista tarkemmin tai ottamaan mieluummin screenshotin?

Sen verran kuitenkin tiedän, että se vihreä raita kielii ongelmasta pakkauksessa tai kuvasuhteessa (nim. kokemusta on). Tässä jotain aiheeseen viittaavaa. Jos teit työsi WMM:llä, niin tuossa ainakin yksi mahdollinen ratkaisu pulmaan.

Ihan yleisenä offina: KM Player. Vilkaisemisen arvoinen playeri. Toistaa Lagarith/Huffyuv/Uncompressed materiaalia kuin vettä vain ja sallii myös Xvid/Divx tiedostojen kelaamisen edestakaisin "jämähtelemättä".

Lähetetty: Ma Tammi 14, 2008 20:38
Kirjoittaja Dina-chan91
joo no tämän näkönen siitä tulee kun sen "julkaisee"
http://youtube.com/watch?v=8d45DLrYH_c
video ei ole minun mutta ongelma on sama.. O_O eli mitä minä voin tehdä asialle? englanti ei ole vahvin alani joten en ymmärrä tuosta juuri mitään
edit

sain sen toimimaan!! kiitos tuhannesti!! :D :D :D
et tiedäkkään kuinka kiitollinen olen tuosta netti sivusta!!! kiitos kiitos! You Save me!!

Re: Pari teknistä opasta

Lähetetty: La Marras 01, 2008 16:59
Kirjoittaja Saradada
Tuota... Tein ensimmäisen videoni Vegasilla, mutten ymmärrä miten se pitäisi renderöidä Lagarinthilla kun en löydä samanlaista ikkunaa asetuksista joka videonpakkaus-tutoriaalissa on. Lagarinthin tietääkseni asensin jo tutoriaalissa olleen pienen ohjeen mukaan.

(Olisin kysynyt irc-kanavalla mutten löytänyt oikeaa kanavaa :/ Ja nytkun se löytyi, kukaan ei vastaa vaikak ihmisiä näyttää paikalla olevan.)

Re: Pari teknistä opasta

Lähetetty: Ma Marras 03, 2008 13:25
Kirjoittaja FoxJones
Puutarha Lapio kirjoitti:Tuota... Tein ensimmäisen videoni Vegasilla, mutten ymmärrä miten se pitäisi renderöidä Lagarinthilla kun en löydä samanlaista ikkunaa asetuksista joka videonpakkaus-tutoriaalissa on. Lagarinthin tietääkseni asensin jo tutoriaalissa olleen pienen ohjeen mukaan.
Ömh.. kokeillaanpas jos saisi autettua. Eli saat ilmesesti kyllä videon ulos vegasista (renderöityä), muttet onnistu vääntämään Lagarithiksi sitä, vai? Tuo tutoriaalihan on vdubille ja WMM:lle, ja Vegas näyttää vähän erilaiselta.
eli eli..
File -> Render As -valikosta saa nuo vaihtoehdot esille kohdasta "custom" josta aukeaa uusi akkuna kolmella välilevyllä

Project - Tässä voi tallentaa asetukset omalle templatelle kunhan ne saa mieleisekseen
Video - Tämä on se tärkein. Muut asetukset kannattaa pitää samoina kuin mitä projektissa itsessään on. Se mitä me etsimme on kohdassa "Video Format". Sieltä valikosta etitään ja valitaan Lagarith Lossless Codec. Configureen ei pitäisi tarvita koskea.
Audio - Mukaan iskettävän ääniraidan asetukset. Koska tarvitset lossless-codeccia videopuolella oletan että äänen kanssa sama juttu eli "uncompressed" on paras vaihtoehto tässä.

Sitten ku asetukset on kohdallaan niin project-välilehdellä kirjoitat templaten kohdalle vaikka "lagarith" ja painat tallennuskuvaketta.

Nyt "render as"-kohdassa valikosta "template" pitäisi löytyä vaihtoehto "lagarith". Valitaan se ja painetaan "tallenna" niin sen pitäisi vääntää se lagarithiksi.

Muutama achtung huom!:
- Itsellä taannoin vegasi herjasi tuon templaten tallennuksessa eikä antanut mun tehdä omia templateja. Tämän sai kyllä kierrettyä käyttämällä "default templatea" ja muuttamalla asetukset aina joka kerta haluamakseen.
- Oma vegasini on 5.0 joten jos sulla on joku muu versio niin pieniä muutoksia voi olla noissa akkunoissa
- Lagarith osaa olla varsin kenkku codecci. Jos näyttää ettei koneesi tykkää sitä käyttää* niin kannattaa kokeilla vegasin kautta HuffYUa tai ihan raa'asti uncompressed ja sitten vääntää lagarithiksi vdub:in avulla
(*eli kuva pätkii tai codecci lisää jotain psykedeelisen taiteellista huttumöttöä kuvaan)

Re: Pari teknistä opasta

Lähetetty: Pe Marras 14, 2008 23:09
Kirjoittaja Saradada
Kiitos avusta! Ongelmien jälkeen pakkaaminen onnistuikin, mutta äänitiedoston takia video kyllä jäi ainakin puolet isommaksi kuin mitä suurin osa noin neljän minuutin videoista. LAMEa yritin latailla, mutta mokoma ei suostunut aukeamaan kun jokaisesta lataamastani jutusta puuttui jokin LameACM.acm-tiedosto(vai oliko se AMC?). Tiedättekö mitään toimivaa linkkiöä josta saisi ladattua toimivan LAMEn?